一个菜鸟的互联网技术分享博客
您的位置: 主页 > 安装依赖 TAG结果页 >

安装依赖

使用vue全家桶高仿小米商城--订单结算

使用vue全家桶高仿小米商城--订单结算

1、首先我们需要再components下面新建两个vue文件命名分别为:Loading.vue(用于支付宝支付时候跳转过渡)和ScanPayCode.vue(用于微信支付时候生成二维码页面) Loading.vue代码如下: template di... 阅读更多 »

使用vue全家桶高仿小米商城--处理安装

使用vue全家桶高仿小米商城--处理安装

按照 ElementUI官网 安装时候报错不断,现在来总结下: 1、Plugin/Preset files are not allowed to export objects,webpack报错/babel报错的解决方法 1、为什么会报错 ? 这里抱着错误是因为 babel 的版本... 阅读更多 »

使用vue全家桶高仿小米商城--安装依赖

使用vue全家桶高仿小米商城--安装依赖

1、vue-lazyload 2、element-ui 3、node-sass 4、node-loader 5、vue-awesome-swiper 6、vue-axios 7、vue-cookie 在安装node-sass的时候可能会安装失败, npm install 时偶尔遇到报错:没有安装python或node-sass 安装失... 阅读更多 »

共1页/3条
回到顶部